Support http://forums.visokio.com/categories/support/feed.rss Thu, 30 Mar 17 04:48:28 -0400 Support en-CA How to display/hide tooltips http://forums.visokio.com/discussion/3224/how-to-displayhide-tooltips Fri, 24 Mar 2017 04:50:20 -0400 luukvanm 3224@/discussions I was wondering if there is a way to remove the tooltip shown in the attachment. I've found the way to do it through the scheduler, but not in a batch output. I've tried to add this field and keep it blank by using this function:

"link/history: Use for Omniscope "iok" files only. Set to "true" to keep the upstream connections as a data source in the published file. Otherwise leave blank."

But it still shows the tooltip in the dashboard.]]>
Batch Output for Excel - Specify Starting Row/Column http://forums.visokio.com/discussion/3087/batch-output-for-excel-specify-starting-rowcolumn Wed, 03 Feb 2016 11:11:49 -0500 OliverB 3087@/discussions Last year we had a request to add some functionality to the batch config file so that when publishing to excel, we could use the Replace Data/Replace Worksheet/Overwrite data etc functionality that the individual data manager output blocks have . This was implemented and works very well.

http://forums.visokio.com/discussion/2862/batch-publishing-output-excel-using-template-filess

One other functionality that the data manager file output block has that doesn't appear to be available in the batch config files is to be able to specify a row or column to start inserting the data at. Would it be possible to add this functionality to the batch config file as well?
Thanks

Ollie.]]>
Import most recent file in folder http://forums.visokio.com/discussion/3222/import-most-recent-file-in-folder Fri, 17 Mar 2017 11:51:25 -0400 AndyDDUK 3222@/discussions
Newbie here...what connector do I need, and how do i specify it, so that it reads the latest file from a folder on the network or on FTP?

Many thanks

Andy]]>
Omni Mobile Colours Bug http://forums.visokio.com/discussion/3218/omni-mobile-colours-bug Fri, 03 Mar 2017 06:41:09 -0500 ninagavrilovic 3218@/discussions
I have tried to set up colours of each measure individually in the view, but in the mobile version all measures would be again just white.
I have changed Colour: By measure layer (and also tried all other options) but this doesn't seem to work.
I have also tried to set up each stack as a separate measure in the view, but the client is not happy with that solution.

I think it is an Omniscope bug.

Did anyone had a similar problem? ]]>
Subset formula: Calculating % change over time http://forums.visokio.com/discussion/3217/subset-formula-calculating-change-over-time Tue, 28 Feb 2017 05:59:24 -0500 Phill 3217@/discussions I would like to show the % change in number of people using the product from the previous quarter.
How would I do this?]]>
HTML5/mobile publishing: Publishing a file for remote web access http://forums.visokio.com/discussion/3214/html5mobile-publishing-publishing-a-file-for-remote-web-access Mon, 13 Feb 2017 11:46:13 -0500 DarrenElding 3214@/discussions I have an omniscope file that I would to share as an interactive dashboard. I thought that the best way to do this would be as a web page. Could you please advise the best way to do this?

Best regards,
Darren]]>
Subset formula: 7 Day Moving Average calculation http://forums.visokio.com/discussion/3210/subset-formula-7-day-moving-average-calculation Mon, 30 Jan 2017 13:06:59 -0500 mttwnxn 3210@/discussions
My data would be structured simply as below:

Date | Market | Campaign | Channel | Impressions | Clicks | Spend
01/01/17 | UK | ABC | ABC | 111 | 111 | 1111]]>
DoubleClick connector issues http://forums.visokio.com/discussion/3206/doubleclick-connector-issues Thu, 26 Jan 2017 04:10:31 -0500 chris 3206@/discussions
Recently a number of our users have reported problems with the DoubleClick connector. Users have been reporting seeeing an |"Authorization error" or "Invalid credentials" when executing reports. We have been liasing with DoubleClick support to investigate and resolve these problems.

We have managed to identify the issue. DoubleClick reports have been taking longer to execute, this is due to an increased load on the DoubleClick server and is not an Omniscope issue. When Omniscope submits a DoubleClick report to the server it obtains a token. This token is used for polling the server and to download the report once it has been generated. The token expires after one hour, which means any subsequent communication with the server will be rejected with an error message similar to those described above. We will be updating the DoubleClick connector so that we request a new token every hour, allowing long-running reports to execute successfully.

We will also implement a fix to decrease the interval that we poll the DoubleClick server when requesting the status of a report, as each poll uses some of your daily quota.

We should have these fixes completed by the end of this week. I'll provide an update once they are available.

In the meantime apologies for any issues that you may have been having with this connector.

Chris
]]>
Criteo connector issues http://forums.visokio.com/discussion/3205/criteo-connector-issues Thu, 26 Jan 2017 03:59:59 -0500 chris 3205@/discussions
Recently the Criteo connector has not been working. We have spoken to Criteo and this has now been resolved. If you experience any further problems please let us know.

Chris]]>
Issue on mobile version: Hide View Menus http://forums.visokio.com/discussion/3204/issue-on-mobile-version-hide-view-menus Mon, 23 Jan 2017 08:05:20 -0500 raulpi 3204@/discussions On the mobile version, even when all the view menus are hidden, if you click on the "App Menu" you still see the "Hide View Menus" button. However, you should be able to see "Show View Menus".

If the user wants the menus to appear then he has to click first on "Hide" and then on "Show".

How can we solve this? Thanks! ]]>
filtering a chart in the data viewer http://forums.visokio.com/discussion/3196/filtering-a-chart-in-the-data-viewer Tue, 03 Jan 2017 12:21:26 -0500 GiulioRossi 3196@/discussions
how can I apply a filter?

i was able to create a chart with the individual transactions value in case i cannot set up a filter and then select manually the subset of data however i have another problem which is how can I select a large amount of data by autoscrolling all charts?]]>
Importing Data using R http://forums.visokio.com/discussion/3186/importing-data-using-r Mon, 07 Nov 2016 12:29:38 -0500 Cheyam 3186@/discussions
I am trying to use R to import data. This is done via a COM library. The R code works fine in both R-Studio and OmniScope. The issue, however, is that cells with commas in them are getting split into separate columns. Testing the number of dimensions in my final dataframe "output_data" we have correct numbers however when the data is displayed in "preview" mode in the R input block we have an extra 2 columns. Any cells which have text containing commas in them are being split into new fields and the data which should have been in those fields is getting pushed to the right.

I believe the issue is with the R package which Omniscope uses to interact with R. That in converting a dataframe data type in R into a table which Omniscope understands, that it assumes the data is in comma separated format when it really shouldn't do this (its already been put into a data structure being a dataframe). It takes commas in text and splits them into new columns. This is an undesired result.

Does anyone have some advice on how this can be addressed.

Thank you,
Chey]]>
Counting sub-strings: Using Subset http://forums.visokio.com/discussion/3188/counting-sub-strings-using-subset Thu, 17 Nov 2016 07:17:36 -0500 aa1708 3188@/discussions Omniscope TLS 1.1+ Support for HTTPS SalesForce API connections http://forums.visokio.com/discussion/3189/omniscope-tls-1.1-support-for-https-salesforce-api-connections Thu, 17 Nov 2016 08:38:53 -0500 guillem 3189@/discussions
For old versions of Omniscope, Salesforce Input and Output blocks may show the following warning message:

Salesforce API error
TLS 1.0 has been disabled in this organization. Please use TLS 1.1 or higher when connecting to Salesforce using https.


In order to comply with this update, Omniscope has to be updated to the latest version available (b1835) from the downloads page.

For more information, please visit Salesforce Update Documentation.]]>
Salesforce Output doesn't pass 'Name' field to custom objects http://forums.visokio.com/discussion/3162/salesforce-output-doesnt-pass-name-field-to-custom-objects Fri, 05 Aug 2016 12:40:15 -0400 ricovas 3162@/discussions So... Salesforce Output has 3 options, Append/Replace/Update. Append is the desired option here, to create new records. Funny thing is Append seems to deliberately drop the 'name' field when passing the bulk insert job. It will be included in an Update call. The result is the newly created records will have the SF default name (which is the ID of the record). Updating those records with the same Omniscope output will pass the name value without issue. And ouputting Omniscope to a file and dataloading that file through another system passes the name, so it's nothing with the format or validation.

Looking at what's being passed it's clear that the name is simply not included, which is why I say deliberately. Creating Standard SF object record (account,opportunity) DOES pass the name value in an Append style output.

Attachment showing that for creating of new record in Append (insert) call, the Name field is dropped. But in an Update call it is passed.

Omniscope 2.9-rc[Plus] b1830 (May 19, 2016 10:20:00 PM)
Build revision:
2ba7ec00c44c
Windows 7 6.1 amd64
Java:
Oracle Corporation 1.8.0_45 arch=64]]>
Text processing: Separating Integers from Strings http://forums.visokio.com/discussion/3187/text-processing-separating-integers-from-strings Thu, 10 Nov 2016 04:43:30 -0500 aa1708 3187@/discussions Batch Output http://forums.visokio.com/discussion/3185/batch-output Mon, 07 Nov 2016 04:19:17 -0500 aa1708 3185@/discussions
Am looking to split the records by the PO field ]]>
Issue with Ingres/Vector database blocks in omniscope server 2.9 b1835 http://forums.visokio.com/discussion/3177/issue-with-ingresvector-database-blocks-in-omniscope-server-2.9-b1835 Wed, 28 Sep 2016 12:34:13 -0400 bernardpi 3177@/discussions
However, when we use omniscope server to refresh our reports that contain these database blocks (using XML scheduler files), the reports are refreshed but the field names have lost their proper case even though the file has been saved with 'Auto-correct field name case' option selected.

If the datamanager has other blocks below (merge joins, aggregates etc) this ends up affecting their ability to work as before (the merge joins will no longer work or work in an erroneous way).

I have raised a bug against this and have included a cut down example in the report but I'm not sure what use it will be as you won't be able to refresh this database block externally.

Please advise.]]>
Comparing Date values: Filtering dates after 2014 http://forums.visokio.com/discussion/3160/comparing-date-values-filtering-dates-after-2014 Wed, 03 Aug 2016 05:54:58 -0400 Phillipa 3160@/discussions
I am totally new to dates in Omniscope and would like to know how to select dates post 2014.

I have a field in date format dd.MM.yyyy HH:mm:ss and want to select records that are only after 2014.

I know it is not rocket science but as a beginner I need some help.

Thanks.
Phillipa]]>
where is the "branding.internal" folder and how to customize html file http://forums.visokio.com/discussion/3164/where-is-the-branding.internal-folder-and-how-to-customize-html-file Tue, 16 Aug 2016 10:55:05 -0400 junrong 3164@/discussions The way we work is: we installed the Omniscope server and it has the mobile sharing folder where we put all *.iok files in.
We can view all sub-folder and IOK applications from browser by typing the link of this server.

Where is the branding folder? Can we modify the branding html/css files to customize the look of web page?]]>
Logistics File Extension .ilf http://forums.visokio.com/discussion/3155/logistics-file-extension-.ilf Thu, 28 Jul 2016 09:27:25 -0400 Phill 3155@/discussions Any ideas on what the problem could be or what kind of file this is..?
Thanks in advance!]]>
Text tools "Any" not working in device view http://forums.visokio.com/discussion/3159/text-tools-any-not-working-in-device-view Tue, 02 Aug 2016 09:11:55 -0400 aknotts 3159@/discussions Source Field as with Batch Append from Data file source http://forums.visokio.com/discussion/3157/source-field-as-with-batch-append-from-data-file-source Fri, 29 Jul 2016 09:46:21 -0400 Jamie_Lambert 3157@/discussions
I've just started using Omniscope and anticipate this being an embarrassingly easy answer, but still here goes; is there a way to add a field effectively the same as the Source Field from Batch Append, but for a single Data file source?

Reason being I'm setting up a flow that starts with a file whose filename contains a date which I'd later like to have as a value. Easily made automated with Batch append data source but not individual files. Any suggestions?

Many Thanks]]>
RAM usage limit http://forums.visokio.com/discussion/3150/ram-usage-limit Thu, 14 Jul 2016 08:41:07 -0400 DCC_simon 3150@/discussions I've been working on omniscope version 2.8 b1185 and for some reason the program has now limited itself to 0.5GB of RAM. I'm the only user of our program and machine is there a way to force omniscope to use all the available RAM on the machine.

would updating to 2.9 fix this and force omniscope to recheck the available RAM?

thanks

Simon
]]>
File Ouput: csv Line Endings http://forums.visokio.com/discussion/3148/file-ouput-csv-line-endings Tue, 12 Jul 2016 05:04:27 -0400 edblake 3148@/discussions Content views not loading in PDF Batch Output http://forums.visokio.com/discussion/3124/content-views-not-loading-in-pdf-batch-output Mon, 09 May 2016 04:25:34 -0400 bernardpi 3124@/discussions
Is there something I can do to ensure that when these screenshots of the report are being taken that it waits for all views to load? It's not consistently the same views either. I can share the report/omni file it has produced privately if necessary.]]>
Bar/Line View: Orientation of Bar View Category Labels on the X-Axis in browser mode http://forums.visokio.com/discussion/3147/barline-view-orientation-of-bar-view-category-labels-on-the-x-axis-in-browser-mode Thu, 30 Jun 2016 04:49:35 -0400 bernardpi 3147@/discussions
Why does the orientation of the labels in the Bar View appear correctly in the Desktop Version (Horizontally) but then render vertically in the Mobile Version of the Report? I can't find a setting in the Bar View which seems to correct this.

Thanks]]>
Bar/Line view: Removing Measure Label on the Y axis http://forums.visokio.com/discussion/3141/barline-view-removing-measure-label-on-the-y-axis Mon, 20 Jun 2016 09:48:14 -0400 Mees 3141@/discussions In the bar chart we use a double split. See attached.
We need to get rid of the label on the left but keep the same value as a title.
How can we do this?
Thanks
Arjan]]>
Formula field: Omniscope Freezes with subset_uniquecount http://forums.visokio.com/discussion/3130/formula-field-omniscope-freezes-with-subset_uniquecount Mon, 23 May 2016 10:50:30 -0400 daniel 3130@/discussions
All I am doing is trying to create a rate field of:

Subset_sum([Dementia Register])/Subset_uniquecount([Practice Code])



Version 2.9 b1823 on a Win 10 desktop and also tested on a win 10 laptop. Problem persists in both.

]]>
BCG Matrix http://forums.visokio.com/discussion/3129/bcg-matrix Fri, 20 May 2016 10:40:31 -0400 Mees 3129@/discussions
We try to create a BCG matrix.
It needs an x-axis that has zero on the right and ascending numbers to the left.
Is this possible in Omniscope?

I have attached an example

Many thanks
Arjan]]>